<-
Apache > HTTP Server > Documentation > Version 2.0

Please note

This document refers to the 2.0 version of Apache httpd, which is no longer maintained. Upgrade, and refer to the current version of httpd instead, documented at:

You may follow this link to go to the current version of this document.

1.3에서 2.0으로 업그레이드

가능한 언어:  de  |  en  |  es  |  fr  |  ja  |  ko  |  ru 

우리는 기존 아파치 사용자가 업그레이드하는 것을 돕기위해 중요한 정보를 알려주는 문서를 제공한다. 이 문서는 간단한 요약이므로, 새로운 기능 문서나 src/CHANGES 파일에서 정보를 찾아봐야 한다.

참고

top

컴파일시 구성 변화

top

실행시 설정 변화

top

기타 변화

top

제삼자가 만든 모듈

Apache 2.0에서 서버 API가 많이 변경되었다. Apache 1.3 API에 맞춰진 기존 모듈을 수정없이 Apache 2.0에서 사용할 수 없다. 자세한 정보는 개발자 문서를 참고하라.

가능한 언어:  de  |  en  |  es  |  fr  |  ja  |  ko  |  ru